Kann mir jemand die excel-funktionen isttext und istktext erklären?

Das ist eine Hausaufgabe und ich bin nicht so gut darin mir das selbst beizubringen. so richtig hab ichs nicht verstanden. kann mir das also nochmal jemand erklären...vielleicht auch it beispiel? danke

1 Antwort

Bewertung
  • Robert
    Lv 6
    vor 8 Jahren
    Beste Antwort

    Ich versuche das an einigen Beispielen zu erklären.

    Bitte gebe für die folgenden Felder die Angaben nach dem Gleichheitszeichen ein (ohne das Gleichhetszeichen).

    A1 = 123

    A2 = Kylie

    A3 = 24.12.12

    A4 = 13x

    A10 = JA

    A11 = NEIN

    Die folgende Formel gilt für Feld B1

    =ISTTEXT(A1)

    Die folgende Formel gilt für Feld C1

    =ISTKTEXT(A1)

    Und die folgende Formel gilt für Feld E1

    =WENN(ISTTEXT(A1);A$10;A$11)

    Die Felder B1, C1 und E1 anklicken und mit der unteren rechten Ecke bis zur Zeile 4 herunterziehen. Dadurch werden die Formeln an die Werte von Spalte A angepasst.

    Die Funktionen ISTTEXT und ISTKTEXT liefern WAHR bzw. FALSCH zurück (siehe Spalten B und C). Die Spalte C zeigt das Gegenteil von Spalte B an.

    In Spalte E ist die Funktion in einem WENN-Konstrukt benutzt worden. Das Ergebnis wird aus den Feldern A10 (Bedingung WAHR) bzw A11 (Bedingung FALSCH) verwendet.

    Ich denke diese Beispiele zeigen am besten, was diese Funktionen bewirken.

    Diese Funktionen sollten in Excel funktionieren. Ich habe diese nur in OpenOffice Calc getestet.

Haben Sie noch Fragen? Jetzt beantworten lassen.